SocialRabbit Not Working

Cookie

Member
Question to the rest of SR users here,
Is Social Rabbit down ? All the 4 settings in Social Rabbit are not posting anything at all.

It shows the following error on my dashboard and is not posting anything at all to the 4 social media channels.

Error message is :
Undefined offset:7, called in /Helpers/Event.php on line 0
 

Elena

Moderator
Staff member
Question to the rest of SR users here,
Is Social Rabbit down ? All the 4 settings in Social Rabbit are not posting anything at all.

It shows the following error on my dashboard and is not posting anything at all to the 4 social media channels.

Error message is :
Undefined offset:7, called in /Helpers/Event.php on line 0
Send me WP accesses in PM, i will check
 

Cookie

Member
Facebook / Instagram/ Pinterest log message : Undefined offset:7, called in /Helpers/Event.php on line 0

For twitter log, it shows -> Invalid or expired token.
 

tomrreid

Member
Hello!
The Rabbit taakes all productw with descriptions automatically.
Check SEO description of your product first.
Wait a minute. My site has been up almost a year which you guys built. I have not changed anything in that regards so why is it only now that its not working properly? Also my descriptions of products certainly do not contain customer reviews.
Below is a product your team added. AS you can see its not what is posted on Facebook.
 

Attachments

  • seo vest.jpg
    seo vest.jpg
    55.1 KB · Views: 14
  • seo vest 2.jpg
    seo vest 2.jpg
    66.6 KB · Views: 15
Last edited:

Dylan-

Active Member
Has your SR been fixed ? Mine is not posting at all to all 4 networks since 6 hours ago. not sure what is wrong.

Yes it was but i do have problems again, waiting for support, but every time i ask a question the skype status goes suddenly to afk
 

Dylan-

Active Member
What problem you have now ?

At the moment i only use the post grabber, but it picks every time the same posts My guess is that it picks the most popular post but its weird to have every single time the same posts posted. Furthermore, i had a problem with the Instagram grabber: picture, called in /Events/Instagram.php on line 0 but that is now working again because i deleted everything and reconfigured it. Getting a bit tired, the social rabbit is advertised as TIME-SAVING but so far it only costs me time. When i contact the support i don't get replies on my questions for three days in a row. When i do get a reply i get the following: "SORRY THESE WHERE MY DAYS OFF" bit frustrating because in my opinion the idea of social rabbit is very good and unique but the support is terrible, unfortunately.
 

iSabbagh

New Member
Hello,

Could anyone give new and updated link to SR setup? The PDF setup tutorial is very old and nothing is working with SR. Thnks.
 

Zesko

Member
Wait a minute. My site has been up almost a year which you guys built. I have not changed anything in that regards so why is it only now that its not working properly? Also my descriptions of products certainly do not contain customer reviews.
Below is a product your team added. AS you can see its not what is posted on Facebook.
I have the same. Social Rabbit has few options. Where is a setting that turn off auto-robot-description?
 

Elena

Moderator
Staff member
Wait a minute. My site has been up almost a year which you guys built. I have not changed anything in that regards so why is it only now that its not working properly? Also my descriptions of products certainly do not contain customer reviews.
Below is a product your team added. AS you can see its not what is posted on Facebook.

Hello!
Send me WP accesses for checking please
 

Elena

Moderator
Staff member
Hello,

Could anyone give new and updated link to SR setup? The PDF setup tutorial is very old and nothing is working with SR. Thnks.

Update your Facebook app using this short guide, follow these steps:
https://socialrabbitplugin.com/codex/1-how-to-create-the-app-for-facebook/
2. Add your website link in the Privacy Policy field also
3. And to improve security, please turn on Enforce HTTPS for Web OAuth Login.


Then re-authorize your Facebook page in the Rabbit:
Social rabbit -Facebook- Settings- Auth
It must help

Regarding your Twitter, open your account, then open your Twitter app, open Settings and add your website link in the Privacy Policy URL & Terms of Services URL fields. Then you can update Twitter in the Rabbit: Twitter- Settings: https://socialrabbitplugin.com/codex/3-how-to-create-the-app-for-twitter/

For Pinterest:
1. Create 1 pinboard first.
2. Open Pinterest in the Rabbit- Settings- Enter login and password, then click Log in: https://socialrabbitplugin.com/codex/5-how-to-set-up-main-settings-on-pinterest-poster/
 

iSabbagh

New Member
Update your Facebook app using this short guide, follow these steps:
https://socialrabbitplugin.com/codex/1-how-to-create-the-app-for-facebook/
2. Add your website link in the Privacy Policy field also
3. And to improve security, please turn on Enforce HTTPS for Web OAuth Login.


Then re-authorize your Facebook page in the Rabbit:
Social rabbit -Facebook- Settings- Auth
It must help

Regarding your Twitter, open your account, then open your Twitter app, open Settings and add your website link in the Privacy Policy URL & Terms of Services URL fields. Then you can update Twitter in the Rabbit: Twitter- Settings: https://socialrabbitplugin.com/codex/3-how-to-create-the-app-for-twitter/

For Pinterest:
1. Create 1 pinboard first.
2. Open Pinterest in the Rabbit- Settings- Enter login and password, then click Log in: https://socialrabbitplugin.com/codex/5-how-to-set-up-main-settings-on-pinterest-poster/

Hello,

Thank you for your reply. For Facebook, I followed your update instructions and now it is working fine. For Twitter, I am getting this error all the time "TypeError: Failed to fetch - This file format is not supported." I followed the instructions above and I updated the settings and SR connects but it does not post. It is also the same for Instagram and Pinterest. I tried to change the sort from random to new to old but it is the same result "TypeError: Failed to fetch - This file format is not supported." How should I solve this problem?

Thank you.
 
Last edited:

Elena

Moderator
Staff member
Hello,

Thank you for your reply. For Facebook, I followed your update instructions and now it is working fine. For Twitter, I am getting this error all the time "TypeError: Failed to fetch - This file format is not supported." I followed the instructions above and I updated the settings and SR connects but it does not post. It is also the same for Instagram and Pinterest. I tried to change the sort from random to new to old but it is the same result "TypeError: Failed to fetch - This file format is not supported." How should I solve this problem?

Thank you.


It will be better to send me WP accesses for checking. I didn't faced with such error... We will check
 
Top