[Social Rabbit Plugin] Problem on Instagram Authorization

#1
Hi,
Is there anyone facing this issue when authorizing your account for Instagram?
I have a business Instagram account created few days ago, when I authorize using the username and password, it manage to detect the login activity, but keep showing "Please, login in to Instagram app and accept Instagram Terms and Data Policy".

I have tried to clear off all the login activity from the app and browser. Also tried to use private browser (incognito window) to login the Instagram as well as re-login in my mobile Instagram app. There is nothing wrong for the login, but happen to Social Rabbit Plugin.

This drive me crazy on the authorization process. Please if anyone facing the same share your solution here. Much appreciated on it.

1596442107715.png
 

Direct Webstore

Well-Known Member
#2
I have a business Instagram account created few days ago
No idea about this particular problem, but, like it says in the docs and various forum posts, you really should use a new account manually for a couple of months or so and let it "mature' a little first before using tools like Social Rabbit ... which makes your current problem moot. At the moment.

But if you wish to go ahead anyway ... anyone else have any idea?
 
Top