Need a little bit of help...

#1
Hey Guys,

I just opened a store and still busy to configure somethings. here are the follow issues:

Mailgun doesn't work properly, i can send test emails but i dont receive any... i struggle this for some days
here are the settings:
http://prntscr.com/hc0wfa

The other issue is the subscribe form:
i use mailchimp as subscribe form with single opt-in but i am not happy with the design
I just wan tthe standard design that comes with the theme see the follow:
http://prntscr.com/hc0wrz


I hope you guys can help me, feel free to contact me trough pm also.

Thank you a lot.
 

jubran

Active Member
#2
Hi

As for mailgun, it's either no connectivity with your domain or overall settings or your account isn't activated. I suggest that you go again over the guide exactly as shown in the guidelines and see what you've missed.

As for the design, it's just a matter of CSS. If you don't know CSS then find a freelancer and pay him $5 to code a beautiful one for you but it's really easy to do if you are willing to learn it.

If you need other help, let me know :)
 
#5
I use google business email which is 2 Euro per month. Use postman smtp plugin to send all transaction email and linked the same with mailchimp for promotions and campaigns.
 
#8
still busy with mailgun...i hope someone can help me with after 2 weeks fighthing with it. the: mxa records doesnt want to be active...
 

Direct Webstore

Well-Known Member
#9
still busy with mailgun...i hope someone can help me with after 2 weeks fighthing with it. the: mxa records doesnt want to be active...
Just troubleshooting here...

1. Have you recently moved your domain name to a new host?
2. What do you have in the "Hostname" field of the MX record? Your email name? ("xxxx") or "@". It should be just "@"

Apart from that ... it's hard to help with a problem when the only info is "I have a problem" ... Have you contacted support at your domain host? How about Mailgun support?

:)
 
#11
thank you for the reply. yes i already tried mailgun but its active so they cant nothing. It's on my cause its true, cause they cant control my " control panel "
http://prntscr.com/hhtpdf

but everything is already set done in the control panel...

Update:
everything is active still i get the follow error:
Error: Bad Request { "message": "Free accounts are for test purposes only. Please upgrade or add the address to authorized recipients in Account Settings." }
 
Last edited:
#12
thank you for the reply. yes i already tried mailgun but its active so they cant nothing. It's on my cause its true, cause they cant control my " control panel "
http://prntscr.com/hhtpdf

but everything is already set done in the control panel...

Update:
everything is active still i get the follow error:
Error: Bad Request { "message": "Free accounts are for test purposes only. Please upgrade or add the address to authorized recipients in Account Settings." }
I got it fixed. If anyone need a help with it give me a pm.
 
Top