" Image not found, next image will be loaded "- Andy Warhol

ethanhunt

New Member
I'm getting an error on Andy Warhol theme in Alidropship original plugin. When I click on the images in the comments, I'm getting an error message " Image not found, next image will be loaded " and the whole page gets stuck, and can't get rid of the error window. This happening on all the pages. I can see all those images from the media library without any issue. For testing, I changed the theme to Raphael and everything working on it without any errors. Any idea how to fix this?
 

chris37

Well-Known Member
I'm getting an error on Andy Warhol theme in Alidropship original plugin. When I click on the images in the comments, I'm getting an error message " Image not found, next image will be loaded " and the whole page gets stuck, and can't get rid of the error window. This happening on all the pages. I can see all those images from the media library without any issue. For testing, I changed the theme to Raphael and everything working on it without any errors. Any idea how to fix this?
With the way you describe is theme issue,

Only the alidropship developers can fix this issue,

Better find any live one here and ask for help or sent then an email in the support@alidropship.com,

In the mean time stay with Raphael theme as is working ok in your end.
 

Ekaterina Sayapina

Administrator
Staff member
I'm getting an error on Andy Warhol theme in Alidropship original plugin. When I click on the images in the comments, I'm getting an error message " Image not found, next image will be loaded " and the whole page gets stuck, and can't get rid of the error window. This happening on all the pages. I can see all those images from the media library without any issue. For testing, I changed the theme to Raphael and everything working on it without any errors. Any idea how to fix this?
Hello,

Thank you for reporting the issue. We’ll release the fix tomorrow.
 
Hello,

Thank you for reporting the issue. We’ll release the fix tomorrow.
Hi Ekaterina,

I am also getting issue with attribute images. Some products attribute images showing error and same I discussed with alidropship team 2-3 times so sometime suggest check your internet, check your extensions, Reset the products but all things done and after that new product come with same problem. I am using SEO Image optimizer plugin also and not sure its problem with Andy theme or Seo image optimizer plugin.

I have attached 2 products snapshot for your reference and request you give me a permanent solution.
 

Attachments

  • 1-Image.PNG
    1-Image.PNG
    672.6 KB · Views: 5
  • 2-Image.PNG
    2-Image.PNG
    373.2 KB · Views: 5

chris37

Well-Known Member
Okay but don't know where is this option in Andy theme.
Do you have any idea so could you please mention the steps so I can check it now ?
I do have available this theme now..

I will check it later.

I am not sure even if Andy theme have lazy load option.
 

chris37

Well-Known Member
Okay but don't know where is this option in Andy theme.
Do you have any idea so could you please mention the steps so I can check it now ?
try this but even if is work, is not a permanent solution

LthaDp.jpg
 
try this but even if is work, is not a permanent solution


Hi Chris
This options already enabled and as per received reply from Ali team they are not getting this issue. When they checked the images so they are able to see and suggest me to clear cache in browser but after done this step not resolved, even checking in mobile there also same issue.

Not understanding If ali team is not getting problem so why happening with me only also checked with another theme but still problem is same with me.
 

Attachments

  • Lazy load.png
    Lazy load.png
    118.2 KB · Views: 4

chris37

Well-Known Member
This options already enabled.
In my above post say try to disable it ;)


When they checked the images so they are able to see and suggest me to clear cache in browser
Hmm.

Try to deactivate all of your plugins expect alidropship, if they issue stop is conflict with other plugins.

So reactivate one by one until you find the plugin that give you the issue.

If that don't fix they issue .. Is more guest then doing ... nobody gonna know exactly what going on without they see your setting.


P.S also if they say they can see they images normal then 100% cache issue ,

I just give you an alternative ;)
 
In my above post say try to disable it ;)



Hmm.

Try to deactivate all of your plugins expect alidropship, if they issue stop is conflict with other plugins.

So reactivate one by one until you find the plugin that give you the issue.

If that don't fix they issue .. Is more guest then doing ... nobody gonna know exactly what going on without they see your setting.


P.S also if they say they can see they images normal then 100% cache issue ,

I just give you an alternative ;)
Yes, I am trying to checking plugin and extensions. If they are not getting issue so definitely its from my end. Anyways thanks for your time for consider my issue:)
 

Ekaterina Sayapina

Administrator
Staff member
Hi Ekaterina,

I am also getting issue with attribute images. Some products attribute images showing error and same I discussed with alidropship team 2-3 times so sometime suggest check your internet, check your extensions, Reset the products but all things done and after that new product come with same problem. I am using SEO Image optimizer plugin also and not sure its problem with Andy theme or Seo image optimizer plugin.

I have attached 2 products snapshot for your reference and request you give me a permanent solution.
Hi,

Ekaterina is here. I've sent you a pm, please have a look!
 
Top