GOOGLE MERCHANT

Yes, mine as well, there is no consistency with this plugin. Please see image I uploaded. My products were approved before, now none of them are. This is very frustrating.
at the very bottom it tell you why its disapproved and on the image it said invalid category just go to your category section on your plugin and input the missing ones
 
Has anyone else seen the problem where the feed generation hangs at 0% when trying to generate the XML file? When I click on Generate XML, it first says "Process has been started successfully" but then it just hangs there...

When I finally "Cancel generation", I get this error message: "Can't find process with id: 651283." (Well, the number changes each time.)

All help appreciated! Thanks.

Screen Shot 2019-03-21 at 17.59.49.png
 

Dimitriy Strekalov

Administrator
Staff member
Has anyone else seen the problem where the feed generation hangs at 0% when trying to generate the XML file? When I click on Generate XML, it first says "Process has been started successfully" but then it just hangs there...

When I finally "Cancel generation", I get this error message: "Can't find process with id: 651283." (Well, the number changes each time.)

All help appreciated! Thanks.

View attachment 8416
Hello! Could you, please, send me a PM with your WP-admin access, so I can check what might be wrong?
 
Has anyone else seen the problem where the feed generation hangs at 0% when trying to generate the XML file? When I click on Generate XML, it first says "Process has been started successfully" but then it just hangs there...

When I finally "Cancel generation", I get this error message: "Can't find process with id: 651283." (Well, the number changes each time.)

All help appreciated! Thanks.

View attachment 8416
I have a problem like this
Check me too
 

Dylan-

Active Member
Hello,

I've suddenly after again fetching my feed this message: Missing value [shipping]
But in my merchant center account, there is only free shipping enabled. And the currency and region are right.
 

Dylan-

Active Member
I use this plugin for a short time it generated the feed, seems to work all products are approved in GM.
Only, now I've added products it doesn't add them in GM even though I've fetched the feed again and created the feed again in the plugin.
 
Top