Update from php 5.6 to 7.2 link expired error

a5star

New Member
#1
Hi, i updated my php from 5.6 to 7.2 and i try to install the 7.2 alidropship addon on my store but get the link expired error everytime. Anyone know a solution to this?
 

a5star

New Member
#3
I've sorted it now, I had to manually add the plugin from cpanel file manager as the space direct from wordpress was not enough to install.
 

Rahm

New Member
#4
I've sorted it now, I had to manually add the plugin from cpanel file manager as the space direct from wordpress was not enough to install.
Thanks. I had the same problem too. Then I added the plugin manually and succeed. But now a message appeared as "Ooops! ionCube Loader Not found. Please check instructions . "

Do you have had the same problem after successfully added the plugin manually?
 

Rahm

New Member
#9
Ion_cube Loader succesfully loaded after I asked my host provider to do something about it. No more "oops........" message anymore. Now my Alidropshipwoo plugin works and I have activated my plugin licence!! :D Thanks
 

Rahm

New Member
#10
Just for info : You can also install your plugin via Cpanel by way of copying the zip. file of your plugin into your wp plugin folder. From there, you can extract the zip file . Most cpanel dashboard allow to right click and themn select extract .
 

Mar

Moderator
#11
Ion_cube Loader succesfully loaded after I asked my host provider to do something about it. No more "oops........" message anymore. Now my Alidropshipwoo plugin works and I have activated my plugin licence!! :D Thanks
Good. In this matter, you should insist they help, not just accept what host provider say and ask help here in the forum instead, as I notice some members are doing.
 
Top