plug-in to link with Amazon

Direct Webstore

Well-Known Member
#6
I don't want to search here, I want to ask the community for their opinion on what they are currently using and what works for them.
Ironically, they probably had to "search" for those solutions, and not here either. They probably had to use poor old neglected Google, try a few things, experiment etc. But I guess there will always be others who want the solutions handed to them on a silver plate. LOL.
I quite often hand over solutions to them ... but in this case I want nothing to do the the Amazon rat race. But I have seen quite a few plugins that do handle it though ... but I'd have to do a search for them to tell you :)
 
Last edited:
#7
Ironically, they probably had to "search" for those solutions, and not here either. They probably had to use poor old neglected Google, try a few things, experiment etc. But I guess there will always be others who want the solutions handed to them on a silver plate. LOL.
I quite often hand over solutions to them ... but in this case I want nothing to do the the Amazon rat race. But I have seen quite a few plugins that do handle it though ... but I'd have to do a search for them to tell you :)
You’re a tool - this is a forum to discuss things. Exactly what I am doing. Go bother someone else. No one wants your opinion here
 

Direct Webstore

Well-Known Member
#8
You’re a tool -this is a forum to discuss things. Exactly what I am doing
Apart from the humourless and rude little moan of a post above, you've only made one other post in the entire 3 months you've been a member.

sp.jpg

Not an awful lot of "discussion" going on there.


No one wants your opinion here
More accurately, you don't want it. Which is totally understandable. "Spoilt" How ironic. :)


I'd have to do a search for them to tell you
Anyway ... here's a couple on a silver plate ... :)

https://wordpress.org/plugins/product-lister-amazon/
https://wordpress.org/plugins/wp-lister-for-amazon/

Note: These are for use with the Woo plugin. There won't be anything compatible with the Original plugin I'm afraid.
 
Last edited:
Top