Issue with Instagram via social Rabbit

Junaidbinasin

New Member
Hi All.
All my social media post are working fine apart from Instagram poster even Instagram gallery does have a problem. So actually problem is when a post is pushed to Instagram there is noting other than picture, no caption, no link no URL or any tag. when i go to setup page its correct. see pictures below. Any help will be highly appreciated. Many thanks
 

Attachments

  • 1627751197463.png
    1627751197463.png
    99.4 KB · Views: 6
  • 1627751235373.png
    1627751235373.png
    317.3 KB · Views: 6

chris37

Well-Known Member
Hi All.
All my social media post are working fine apart from Instagram poster even Instagram gallery does have a problem. So actually problem is when a post is pushed to Instagram there is noting other than picture, no caption, no link no URL or any tag. when i go to setup page its correct. see pictures below. Any help will be highly appreciated. Many thanks
You have many captions, better remove some or separate them (and please do not ask me how you can separate it ;) )

then you de-authorize and reauthorize the Instagram from your social rabbit and problem solve .
 

yoha03

Active Member
Hi All.
All my social media post are working fine apart from Instagram poster even Instagram gallery does have a problem. So actually problem is when a post is pushed to Instagram there is noting other than picture, no caption, no link no URL or any tag. when i go to setup page its correct. see pictures below. Any help will be highly appreciated. Many thanks
 

Lulu Silla

New Member
Let's first understand what social Rabbit is for, shall we? With it automating your social networks, you can enjoy constant traffic and sales, whether it's Instagram or another social network. Unfortunately, I only started using it recently. Before that, I tried developing my audience by buying subscribers or likes in 1394TA. But every system, no matter how cool, can fail. So I had similar problems with messenger and spamming after a while. It turned out that I made a mistake in the programming of social Rabbit. All that had to either reconfigure or use someone else's help.
 
Last edited:
Top