Featured image not downloaded and present on product

Tomz

New Member
#1
Hello,

I was importing number of products and noticed, that featured image is not present on product.
In Alidropship settings I have checked "Featured image " should be saved on my server.
But image is not showing as featured.
Please help!
 

Attachments

#4
Same issue here. I imported two products since the last alidropship woo update and neither of them imported any images. Any idea when this will be fixed?
 

Irina Sunshine

Moderator
Staff member
#5
Same issue here.. Suddenly stopped working.
Same issue here. I imported two products since the last alidropship woo update and neither of them imported any images. Any idea when this will be fixed?
Im using Woocommerce 3.7.0. Seems that images are not uploaded to server
Thanks for reporting the issue. We're aware of it and will be working on a fix soon. To speed up the process of investigation we kindly ask you to provide the access to your sites (Wordpress access and Hosting cPanel access) to our official support email support@alidropship.com
Thank you!
 
#6
I am not getting any images uploaded. I tried letting it download the images in the description and transferring them to the gallery but you don't get them all and some of them disappear when you try to transfer to gallery. Hasn't worked since Saturday.
 
#7
I am not getting any images uploaded. I tried letting it download the images in the description and transferring them to the gallery but you don't get them all and some of them disappear when you try to transfer to gallery. Hasn't worked since Saturday.
deactivate the plugin and activate again. thats it.
 
Top