Da Vinci 2.0 Woo theme functionality issues

Rachnzl

New Member
I love the Da Vinci 2.0 theme as it solved a lot of problems for me... however the functionality has changed in the last week and I'm not sure what the issue is.
Currently on PHP 7.2.16 after upgrading, but this has not changed anything.
I own the alidropship woo plugin.
- The sliders on the home page are now not showing the text or button even though the correct options are ticked and url / text / button options selected. It is now not even showing in preview mode where it was previously!
- The tabs on the product pages (mostly multiple option products) are not working and simply display one on top of another down the page under the product description.(item specifics, shipping & payment)
- The 404 page option to upload another image has never worked.
I have checked the knowledge base & am used to working with woocommerce etc... would love some troubleshooting tips that dont require me rolling the site back a week!
Thanks!
 
E

Ekaterina Sayapina

Guest
I love the Da Vinci 2.0 theme as it solved a lot of problems for me... however the functionality has changed in the last week and I'm not sure what the issue is.
Currently on PHP 7.2.16 after upgrading, but this has not changed anything.
I own the alidropship woo plugin.
- The sliders on the home page are now not showing the text or button even though the correct options are ticked and url / text / button options selected. It is now not even showing in preview mode where it was previously!
- The tabs on the product pages (mostly multiple option products) are not working and simply display one on top of another down the page under the product description.(item specifics, shipping & payment)
- The 404 page option to upload another image has never worked.
I have checked the knowledge base & am used to working with woocommerce etc... would love some troubleshooting tips that dont require me rolling the site back a week!
Thanks!
Hello,

1) Neither button, nor text will show if you choose the Image only option in the Slide view type.
2) Please send me a pm with your domain name so I can have a closer look. Are you having troubles with your product page on mobile?
3) Thanks for reporting the 404 page bug!
 

Attachments

  • Customize  woo newdavinci – woo newdavinci.png
    Customize woo newdavinci – woo newdavinci.png
    153.2 KB · Views: 27

Rachnzl

New Member
Yes, definitely had default checked, rather than "image only" :)
The product page tabs are working on mobile as they should, I'm on a laptop so I don't have access to a desktop to see how it displays at this point.
I'll message you as this happened after updates and I'm suspecting a plugin is not agreeing with it!
 
Top