Chrome extension still not working

#2
its just another day in the office for this extension, problematic, though the old alidropship plugin worked with Chrome like a charm
try clear your Chrome cache, logout completely from WP
Uninstall the Chrome extension
Log back into WP and onto alidropship, products, import direct and reinstall the extension
Try again
 

Yaros

Administrator
Staff member
#3
I cannot get the chrome extension to authorize. It keeps reading OFF

I followed the instructions on this page https://alidropship.com/codex/alidropship-google-chrome-extension/ and when I click log in it forwards to this page http://www.thefreedomcollective.com/oauth1/extension which says Page not found. It does not prompt me to log in or authorize the extension.

Help please!
This authorization option works only with the latest version of AliDropship plugin. What plugin version are you using?
 

Yaros

Administrator
Staff member
#4
its just another day in the office for this extension, problematic, though the old alidropship plugin worked with Chrome like a charm
try clear your Chrome cache, logout completely from WP
Uninstall the Chrome extension
Log back into WP and onto alidropship, products, import direct and reinstall the extension
Try again
There are NO any changes in the working process, it works like it worked before. The new authorization feature works only with the latest AliDropship original plugin (NOT WOO) version of the plugin. If you have a previous version of the plugin installed, just ignore this feature, and work with extension the same way as before.
 
Last edited:
#5
Im not liking this new authorization either.
I click login and im redirected to a 404.
Everything is up to date.
 

Yaros

Administrator
Staff member
#7
Im not liking this new authorization either.
I click login and im redirected to a 404.
Everything is up to date.
you have WooCommerce and Woo plugin, the authorization option works only for original AliDropship plugin. For Woo you don't need it for this moment.
 
#10
Hi,
I have a woo plugin and i'm trying to fill automatically an order but it doesn't work. Is this problem linked with the fact I can t login on my chrome extension ?
Best regards,
 
Last edited:

Ekaterina Sayapina

Administrator
Staff member
#11
Hi,
I have a woo plugin and i'm trying to fill automatically an order but it doesn't work. Is this problem linked with the fact I can t login on my chrome extension ?
Best regards,
Please make sure you have updated the plugin (the latest version is 0.8.5) and the Extension. If the issue persists, please send me a pm with your WP access details.
 
#12
hello everybody..just wanna catchup with the topics..
i got importing problems too...the auhorization not working but i can importing it without any problems..but today after i put some detail filter on my extension,it stopped importing..and now import are not working as well
i did received some theme updates that day and i install,chrome is uptodate too..i am figuring out what is the problem..some help and clues pls
 
#14
I have installed the latest version of the plugin, which shows 0.9.23 and the chrome extension, but when I try to add my site is says domain cannot be added. I am using the standalone plugin. Any ideas? I also do not have ad blocking enabled.
 

Ekaterina Sayapina

Administrator
Staff member
#15
I have installed the latest version of the plugin, which shows 0.9.23 and the chrome extension, but when I try to add my site is says domain cannot be added. I am using the standalone plugin. Any ideas? I also do not have ad blocking enabled.
This is a very old version of the plugin, the latest one is 1.2.3. You can download it from here. Also, please check this guide to learn more about the new plugin.
The authorization feature isn't available in old versions.
 
#16
I recently switched from alids plugin with Michelangelo theme to alidswoo plugin with Flatsome theme and now everything has gone down in flames.

My Google Chrome ADS product import is not working either. Can someone please help me? I try to import a product, here --> https://prnt.sc/kppya6, it says to authorize extension, then I click login, and it shows me this --> https://prnt.sc/kppz75, then it shows me this here, https://prnt.sc/kppyb8.

HELP!
 

Christina

Administrator
Staff member
#17
I recently switched from alids plugin with Michelangelo theme to alidswoo plugin with Flatsome theme and now everything has gone down in flames.

My Google Chrome ADS product import is not working either. Can someone please help me? I try to import a product, here --> https://prnt.sc/kppya6, it says to authorize extension, then I click login, and it shows me this --> https://prnt.sc/kppz75, then it shows me this here, https://prnt.sc/kppyb8.

HELP!
Helo, BlakeBlakeBlake!

Please follow this link http://help.alidropship.com/installation/page-error-404.
 
#18
Oh hey sorry I forgot to update you. I had an old version of alidswoo, so I downloaded new version and everything worked accept all the products I imported but did not submit while using alids before switching to alidswoo. Now I have to delete them, reimport, and publish with alidswoo. I hope you can follow that. Thanks!
 
Top