AliDropship Woo plugin ver. 1.5.8 - UPDATE

#2
Main features:
  • Minor optimisation improvements
Hi Victoria,

I've contacted the support team about issues involving translations. Pricing Rules as well as Pricing Markup Formulas are not updating Products Translated Pages.

For example, default site language is English, then only Products imported on the default language the pricing rules are applied.
Translated ones are not done automatically, unless you go to the default product pages and manually click on "update". Doing so, it then updates the others translated pages.

I suggested many things about compatibility with Polylang, very known plugin and used worldwide for multi language sites.

Anyhow, I would like to know from you and from top management team from AliDropship if is it possible to investigate and make the necessary adjustments in order to make it work on next update. I sent some articles to Irene and support mailbox that might help the developers to easily adjust, once I have explained the scenario.

No intention to use Glot or TranslatePress due to its limitations. Polylang is much better than these two.
I have already researched over the forum.

I explained the scenario I'm facing in my site and I know your team has lots of requests, however, I would like to know if this fixing might be applied in next AliDropShip Woo plugin update.

Thanks

Rafael
 

Rigs

New Member
#3
@Victoria Kudryashova I'm a little pissed for your support. I contacted you on August 5th and you asked info and I provided. And no answer for 11 days so far! My site was a few days down ONLY FOR ALIDROPSHIPWOO plugin. This is not what is expected from a professional team.

Anyways, I hope you guys improve how you support your customers.

------

How can I make sure the right version is running on my site now? it is updating automatically, and I don't know if it is the php 7.1 version running on my site or the php 7.2+ version. I'm running php 7.3.8 atm.

Also, do I still need to have DropshipMe plugin? I paid for it and I still have a lot of points to use to import products. But I don't know if that plugin is still alive and needed at all? (TBH, I'm worried to use your other products anymore. Your main one is this AliDropship, and in a worse situation, you didn't support me at all and that made me think twice about buying your other products/services) I hope you can change my mind.
 

Victoria Kudryashova

Administrator
Staff member
#4
@Victoria Kudryashova I'm a little pissed for your support. I contacted you on August 5th and you asked info and I provided. And no answer for 11 days so far! My site was a few days down ONLY FOR ALIDROPSHIPWOO plugin. This is not what is expected from a professional team.

Anyways, I hope you guys improve how you support your customers.

------

How can I make sure the right version is running on my site now? it is updating automatically, and I don't know if it is the php 7.1 version running on my site or the php 7.2+ version. I'm running php 7.3.8 atm.

Also, do I still need to have DropshipMe plugin? I paid for it and I still have a lot of points to use to import products. But I don't know if that plugin is still alive and needed at all? (TBH, I'm worried to use your other products anymore. Your main one is this AliDropship, and in a worse situation, you didn't support me at all and that made me think twice about buying your other products/services) I hope you can change my mind.
Hello, could you please remind me your email - I will clarify with our support the details and why your emails are not answered? I can't see in my Inbox on Forum any messages from you in the 5th of August.
 
Last edited:

Rigs

New Member
#5
I can't see in my Inbox on Forum any messages from you in the 5th of August.
Yes because usually messaging in the forum to staff is annoying, and I avoid it. I thought that the right way to ask for support is the email or thread. I had the thread with no result and then decided to email.

could you please remind me your email
Is this screenshot helping?
2019-08-19_11-17-20.png

I fixed your plugin's issue to make my website be live again (but then your plugin should be disabled), but there are dead serious issues with it that when I activate it, after a few minutes it makes the whole site down and I have to do a lot of work to bring it back.
 

Victoria Kudryashova

Administrator
Staff member
#6
Yes because usually messaging in the forum to staff is annoying, and I avoid it. I thought that the right way to ask for support is the email or thread. I had the thread with no result and then decided to email.


Is this screenshot helping?
View attachment 9898

I fixed your plugin's issue to make my website be live again (but then your plugin should be disabled), but there are dead serious issues with it that when I activate it, after a few minutes it makes the whole site down and I have to do a lot of work to bring it back.
I'm sorry , but there is no email on that screenshot, please PM me it - I will resend it to our support.
 
Top