AliDropship just stays on the license page all the time

vladimirtana

New Member
I have successfully entered license and tried using 7.2 and 7.1 PHP versions and plugin versions for each PHP and I have ionCube Loader installed and enabled by default on my hosting. However, the AliDropship just stays on the license page all the time. Could you please release an updated version since I see a lot of people are getting these issues with the plugin just sitting on the license page? Any help will be appreciated.
 

Christina

Administrator
Staff member
I have successfully entered license and tried using 7.2 and 7.1 PHP versions and plugin versions for each PHP and I have ionCube Loader installed and enabled by default on my hosting. However, the AliDropship just stays on the license page all the time. Could you please release an updated version since I see a lot of people are getting these issues with the plugin just sitting on the license page? Any help will be appreciated.

If you activated the license key and see the notification that it is activated successfully, however you can't use the plugin and you're always redirecting to the license page, there are some possible reasons for that:

1. AliDropship plugin is installed in a sub-folder (e.g. yourdomain.com/folder/wp-admin).

How to fix:
Install your WordPress website in the root directory, public_html folder (e.g. yourdomain.com/wp-admin).

2. You installed SSL certificate but did not change WordPress Address URL and Site Address URL.

How to fix:
Go to your WordPress dashboard Settings -> General: in WordPress Address (URL) and Site Address (URL) should be set: https:// instead of http://.

General+Settings+%E2%80%B9+My+WordPress+Website+%E2%80%94+WordPress+2018-10-16+11-02-53.png
 

vladimirtana

New Member
If you activated the license key and see the notification that it is activated successfully, however you can't use the plugin and you're always redirecting to the license page, there are some possible reasons for that:

1. AliDropship plugin is installed in a sub-folder (e.g. yourdomain.com/folder/wp-admin).

How to fix:
Install your WordPress website in the root directory, public_html folder (e.g. yourdomain.com/wp-admin).

2. You installed SSL certificate but did not change WordPress Address URL and Site Address URL.

How to fix:
Go to your WordPress dashboard Settings -> General: in WordPress Address (URL) and Site Address (URL) should be set: https:// instead of http://.
Unfortunately, none of these helped since this is not the case with my, URLs are the set same even done the search and replace in the database to make sure all URLs are same with https. As for WordPress, it is in the parent directory and there is no subfolder structure. Also, folder and file permissions are set to 755 for folders and 644 for files. Any thoughts I really need this working in order to start working!? Thanks
 
Top