AliDropship 1.0 RC 5 UPDATE

#4
Hello,

I'm having problems with my site since you changed the AliDropship Google Chrome Extension. Why complicate things that were working good? I know that are people who don't have problems with it but I'm guessing that I'm not alone in this one.
 

Victoria Kudryashova

Administrator
Staff member
#5
Hello,

I'm having problems with my site since you changed the AliDropship Google Chrome Extension. Why complicate things that were working good? I know that are people who don't have problems with it but I'm guessing that I'm not alone in this one.
We make things better, now you can Update products faster and the process doesn't stuck. And we make auto-update - which is the most desired feature for all clients.
I checked your site - it authorized perfect for me. Maybe you should contact our support in order they could test it via teamviewer.
 

Tablazines

Active Member
#6
Why do we keep having to delete the plugin instead of it updating over the previous one. I hate taking down my store to update.
 
#7
Hello,
I have Alidropship ver.1 RC.4 installed, but why it says in the plugin page to updgrade Alidropship plugin to ver. 0.25.2 ?? not Ver.1 RC.5 ??

See the attachment
We should get things like this fixed and restore the order.
 

Mickey

New Member
#8
Why do we keep having to delete the plugin instead of it updating over the previous one. I hate taking down my store to update.
I've tried to update the plugin directly through the notification on plugins page without deleting the old version, and installation to the v1.0 RC 5 was performed successfully. Hopefully it was. :)
 
#9
We make things better, now you can Update products faster and the process doesn't stuck. And we make auto-update - which is the most desired feature for all clients.
I checked your site - it authorized perfect for me. Maybe you should contact our support in order they could test it via teamviewer.
How do I have to do to contact the support group?
 
Top