Updating PHP version from 7.1 to 7.2 on Alideopship Woo store.

#1
Hello Altruist,

I have a store using Alidropship Woo. My current PHP version is 7.1. I am willing to update the PHP version to 7.2.

Now, what could be the steps?

Should I update the PHP version from my hosting Cpanel first or should I replace the Alideopship Woo plugin with 7.2 version? Will any setting in Alidropship woo plugin changed or it will be similar as before?

Thanks in advance.
 

Mar

Moderator
#2
Should I update the PHP version from my hosting Cpanel first or should I replace the Alideopship Woo plugin with 7.2 version? Will any setting in Alidropship woo plugin changed or it will be similar as before?

Thanks in advance.
You can change PHP version first or change the plugin first. Either way don't matter as long as at the end, PHP version match with the version of the plugin. In order not to have errors with the new PHP version, you can deactivate and delete the existing plugin first and install the new when the PHP version is changed.
 
Last edited:
Top