theme (DavinciWoo)

yan37

New Member
Good evening
I installed the Davinci theme
is on my wolrpress page it tags me this Your theme (DavinciWoo) contains outdated copies of some WooCommerce template files. These files may need to be updated to ensure compatibility with the current version of WooCommerce. Suggestions to solve this problem:
Update your theme to the latest version. If no update is available, contact the author of the theme to inquire about its compatibility with the current version of WooCommerce.
If you copied a template file to modify it, you will need to copy the new version of the template and reapply your changes.
 

George Murdasov

Administrator
Staff member
Good evening
I installed the Davinci theme
is on my wolrpress page it tags me this Your theme (DavinciWoo) contains outdated copies of some WooCommerce template files. These files may need to be updated to ensure compatibility with the current version of WooCommerce. Suggestions to solve this problem:
Update your theme to the latest version. If no update is available, contact the author of the theme to inquire about its compatibility with the current version of WooCommerce.
If you copied a template file to modify it, you will need to copy the new version of the template and reapply your changes.
Hi, thank you for reaching out. The theme is fully compatible with the latest version of WooCommerce. We are investigating why that notification has appeared.
 

spoo

Member
This notion appears here, too. It seems everything is working fine, but with every update of wordpress, this notion comes up. The details in the WooCommerce status say this:

davinciwoo/woocommerce/single-product/add-to-cart/variable.php Version 3.5.5 is outdated. Actual version is 6.1.0

Maybe thats the cause for the hint?
 

chris37

Well-Known Member
This notion appears here, too. It seems everything is working fine, but with every update of wordpress, this notion comes up. The details in the WooCommerce status say this:

davinciwoo/woocommerce/single-product/add-to-cart/variable.php Version 3.5.5 is outdated. Actual version is 6.1.0

Maybe thats the cause for the hint?

It just a notice , if you do see any other issue in your site then is nothing to worry about.
 

Dramzii

New Member
This notion appears here, too. It seems everything is working fine, but with every update of wordpress, this notion comes up. The details in the WooCommerce status say this:

davinciwoo/woocommerce/single-product/add-to-cart/variable.php Version 3.5.5 is outdated. Actual version is 6.1.0

Maybe thats the cause for the hint?
I am facing this same issue

1658080588888.png
 

spoo

Member
Meanwhile I have contactet the support via the chat on https://alidropship.com/ on this . They said, it will be fixed with the next theme update. Hope, they will do so.... Feel free to write a short reminder there, too.
 

George Murdasov

Administrator
Staff member
Hi! This notification doesn't affect any of the functionalities of the theme. I don't have any issue with the theme from my side
 

spoo

Member
That is true! Nevertheless it looks a bit - unprofessionell - to offer a theme that gives out an error with each update, no?
 
Top