Social Rabbit plugin Huge Update( ver. 3.0.2)

#41
It's saying that is unusual because it's coming from another country. And I know how to follow simple directions, thanks. I've tried it multiple times but you know everything... 14322268_10153947725290835_1777557081220045015_n.jpg
 
#42
It finally worked because it popped up with a box that said they sent me a security code to my email to authorize it. For some reason it was stuck and not bringing it up at first.
 
Last edited by a moderator:

Direct Webstore

Well-Known Member
#45
Can't with that limited information. Best you contact support. support@alidroipship.com

In the mean time, open up your FTP program and go to wp-content>plugins and ONE by ONE rename your plugin folders to to disable them. e.g Rename social-rabbit to social-rabbit-temp ... then check if your sites loads. If not ... rename another plugin folder the same way, then check your site again. Keep doing this till you find the plugin causing the problem. When you do, it will be deactivated, so rename it (and all the other folders) to their original names, then go to Admin and uninstall the problem plugin.

Then you can try installing a fresh download of the plugin again.
 
Last edited:

Direct Webstore

Well-Known Member
#57
Does one always have to manually update the plugin or is there any option for automatic updates?
There is no "option" ... it's already built in. The problem is that it does not always work. Usually with other plugins when this happens it is because Wordpress's server is slow to send the notification ... but it seems to happen with Social Rabbit all the time, for a long time now. So it's probably a SR problem that needs to be fixed.
 

otk

Active Member
#59
I have a bug - instagram Stories. I've set the time to 18 hours, but instead it posts every 4 hours. Set it now to 7 hours to see if it changes.
 
Top