Issue with Rembrandt Theme / DaVinci Theme

#1

Ekaterina Sayapina

Administrator
Staff member
#3
My AliDropship website is using the Rembrandt Theme built by AliDropship.

It has been working fine for months. However, recently it seems that the Blog pages have crossed and have large similarities to the DaVinci theme which I have seen on this forums.

Please look at: https://barsandkitchens.com/4-cleve...ur-food-preparation-and-cooking-time-by-half/

This is the homepage: https://barsandkitchens.com/

I believe there is a bug with the rembrandt theme. Could you kindly advise?
Zacci, please give it another try. Customization settings work find, please check the demo website.
Clear your cache and cache plugins (if you have any).
 
Last edited:
#4
My AliDropship website is using the Rembrandt Theme built by AliDropship.

It has been working fine for months. However, recently it seems that the Blog pages have crossed and have large similarities to the DaVinci theme which I have seen on this forums.

Please look at: https://barsandkitchens.com/4-cleve...ur-food-preparation-and-cooking-time-by-half/

This is the homepage: https://barsandkitchens.com/

I believe there is a bug with the rembrandt theme. Could you kindly advise?
Hi Zacci, did your sorted out? It seems that it looks good in my part. Btw, you have a powerful selling site :) I have Rembrandt theme as well and have error on the footer page. Pls take a look maybe you can help..thanks https://www.fashionstylz.com/
 
#6
Zacci, please give it another try. Customization settings work find, please check the demo website.
Clear your cache and cache plugins (if you have any).
Hi Ekaterina, we have made the updates to the Customization and it's now working. However I am facing another big issue with the new Blog implementation. It seems that the code we have included in the <Head> section in customization only works for the main pages and not for the Blog Pages.

Using the Official FB Pixel Helper, pixel is successfully installed on Homepage and product pages, but cannot be found on the Blog.

Would like some advise on how to solve this, thank you.
 

Ekaterina Sayapina

Administrator
Staff member
#7
Hi Ekaterina, we have made the updates to the Customization and it's now working. However I am facing another big issue with the new Blog implementation. It seems that the code we have included in the <Head> section in customization only works for the main pages and not for the Blog Pages.

Using the Official FB Pixel Helper, pixel is successfully installed on Homepage and product pages, but cannot be found on the Blog.

Would like some advise on how to solve this, thank you.
Hello Zacci,

FB Pixel Helper still captures the PageView event.
You'll be able to add your custom CSS styles when the next version of the plugin is released (the update is expected tomorrow).
 
#9
Hello Zacci,

FB Pixel Helper still captures the PageView event.
You'll be able to add your custom CSS styles when the next version of the plugin is released (the update is expected tomorrow).

Hi Ekaterina, thanks for answering. I think that perhaps I may not have been clear enough with my help request.

The FB Pixel Helper is a Google Extension developed by FB which helps to detect if the FB Pixel is properly installed.
It detects that the FB Pixel we installed is NOT running on all the blog pages, but it is running on the normal pages such as Home Page, Shop Pages and Category Pages.

The way we have installed the pixel is via: Customization > Head
in the AliDropship Rembrandt Theme Options.

This used to be working with the old Blog interface, but after the update to this DaVinci interface, the <head> tags in the customization are no longer being applied to the Blog pages.

Would greatly appreciate if you could look at my issue again with the developers again.

Thank you very much!