Gift Box add-on (BETA) - Motivate people to buy more with free gifts and discounts!

Status
Not open for further replies.
@Mar thank for the suggestion Asset CleanUp: Page Speed Booster plugin, is working very well in my site
There are similar plugins in the repository that I tried, this is the best The setup is a bit tedious but it pay. I have 33 plugins but CSS files that load in the home page is only 3 and 12 scripts. The result is a combination of an optimization plugin and Asset CleanUp: Page Speed Booster. Without the two, the CSS files in the same page is 31 and 59 script files. It is a huge reduction of assets that load by default in every page. HTTP request is dramatically reduced resulting in load speed improvement.
 
Is it possible to increase the "Y Offset" for the box position? On the bottom left I have a Facebook Messenger Chat and on the bottom right I have the Recent Sales Popup. At the extreme limit of the Y Offset, it only just barely clears them. It's OK, I guess, but just a couple of more millimeters would be nicer. Less cluttered.
 

Chrisschris37

Well-Known Member
Is it possible to increase the "Y Offset" for the box position? On the bottom left I have a Facebook Messenger Chat and on the bottom right I have the Recent Sales Popup. At the extreme limit of the Y Offset, it only just barely clears them. It's OK, I guess, but just a couple of more millimeters would be nicer. Less cluttered.
Hi try to change the Facebook Messenger Chat few millimeters lower...
Any css i try on gift box is not working :eek:

Also i like to ask if you have performance issue when the gift box is enable?
 
Hi try to change the Facebook Messenger Chat few millimeters lower...
Impossible. It's already at rock bottom.

Any css i try on gift box is not working
For example?

Also i like to ask if you have performance issue when the gift box is enable?
My sites already load between 2-4 seconds, everything else seems to be running OK and I haven't noticed any issues. If you are having some, it's likely being caused in combination with other plugins and or settings ... maybe.
 
Last edited:

Nadezhda

Moderator
Staff member
Is it possible to increase the "Y Offset" for the box position? On the bottom left I have a Facebook Messenger Chat and on the bottom right I have the Recent Sales Popup. At the extreme limit of the Y Offset, it only just barely clears them. It's OK, I guess, but just a couple of more millimeters would be nicer. Less cluttered.
Yes, will do that!
 

Chrisschris37

Well-Known Member
@Direct Webstore
My sites already load between 2-4 seconds, everything else seems to be running OK and I haven't noticed any issues. If you are having some, it's likely being caused in combination with other plugins and or settings ... maybe.[/QUOTE]

Or I have bad hosting. BLUEHOST ;)
 

Chrisschris37

Well-Known Member
Here are the updated archives with necessary fixes for Woo version.

Please, delete the previous version and install the updated one.

this version is not even remember my previous setting.
Also i am able to create the gift but even if i save it or save and activated, is never saved. Always show me this after saved (see screenshot) https://snipboard.io/2wq3Gc.jpg .

I deactivate the plugin for the moment.
 
Last edited:
Is it possible to increase the "Y Offset" for the box position
Yes, increased the both)
Thanks. Just updated. Perfect now. :)

Or I have bad hosting. BLUEHOST
Never used them. But know of them. A huge company. The small to medium ones are better, pricewise, what you get and for service. The big ones just don't care about being good value anymore. Generally. But like I said, I've never used Bluehost, so I can't really say. But that's a topic for another thread. (or the dozens already there).

this version is not even remember my previous setting.
Just checked. My settings are still OK.
 
Last edited:
this version is not even remember my previous setting.
Also i am able to create the gift but even if i save it or save and activated, is never saved. Always show me this after saved (see screenshot) https://snipboard.io/2wq3Gc.jpg .

I deactivate the plugin for the moment.
Exactly the same at my end. When I created a gift and clicked Save and Activate, the created gift is gone. What I did is delete the plugin, delete the two database tables and re-install the plugin. You will have to create the gifts you have made. All settings are deleted when you delete the two tables. You backup the database just in case. Nadezhda gave me this instruction.

1592915208841.png
 

Chrisschris37

Well-Known Member
Exactly the same at my end. When I created a gift and clicked Save and Activate, the created gift is gone. What I did is delete the plugin, delete the two database tables and re-install the plugin. You will have to create the gifts you have made. All settings are deleted when you delete the two tables. You backup the database just in case. Nadezhda gave me this instruction.

View attachment 12186
Ok thank
 

Chrisschris37

Well-Known Member
Exactly the same at my end. When I created a gift and clicked Save and Activate, the created gift is gone. What I did is delete the plugin, delete the two database tables and re-install the plugin. You will have to create the gifts you have made. All settings are deleted when you delete the two tables. You backup the database just in case. Nadezhda gave me this instruction.

View attachment 12186
i use the clean option plugin but its show me only once the agb, i delete but the result is the same
 
Status
Not open for further replies.
Top