Alidropship Woo ver. 1.6.65

Sergei Alidropship

Administrator
Staff member
Fixed:
- Reviews import with images only
- Fixes for Alishipping addon (release on 01.02.2024)
- Order processing via API

Important:
Before Alishipping addon release, please, update your products. Before updating your products, please, authorize in API in any of your orders.

Next release (1st half of February 2024):
-Size guide problems
- Currency change during order processing
- Products import via API
- Products import from supplier's page

If you have feedback, please, feel free to leave a comment here!

If you have problems with plugin update, please, use this .zip:
 

Attachments

  • alidswoo_ion81_1.6.65.zip
    7.6 MB · Views: 8
Last edited:
Hello, when updating to version 1.6.65 it gave me this error and I cannot activate the plugin.
Fatal error: The file /home/miweb/public_html/wp-content/plugins/alidswoo/core/autoload.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

I have VPS with php81-php-ioncube13, the previous version worked correctly with ioncube13, I had to go back to the previous version of alidropship woo
 

Jngomo

New Member
I encountered the same problem after installing the latest version 1.6.65. My website ceased to function, so I deactivated the plugin by renaming the folder. I've since restored the original name, but when attempting to activate the plugin, I encounter the following error:

"The plugin could not be activated because it triggered a fatal error."

Despite trying various solutions, such as deactivating all other plugins, I have not been successful. Could you please assist me with resolving this issue?
 
I also have this problem. Fatal error cannot activate plugin. How do I get a copy of the previous version? I need immediate assistance as without the plugin activated I have NO VARIATION IMAGES showing on any product page! Why isn't there a simple way to retrieve older versions of the plugin so this doesn't become a catastrophic problem for your users until you have time to sort out the bad code in the plugin updates.
 
Last edited:

Jngomo

New Member
Hello, when updating to version 1.6.65 it gave me this error and I cannot activate the plugin.
Fatal error: The file /home/miweb/public_html/wp-content/plugins/alidswoo/core/autoload.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0

I have VPS with php81-php-ioncube13, the previous version worked correctly with ioncube13, I had to go back to the previous version of alidropship woo

this is what i just did to make it work

1. check your PHP version, mine was PHP 8.1
2. I went to https://alidropship.com/updates-plugin/ and download the Alidropship Woo PHP 8.1
3. Deactivate and delete the current plugin
4. Upload and activate the 8.1 plugin you downloaded.
 

Jngomo

New Member
I also have this problem. Fatal error cannot activate plugin. How do I get a copy of the previous version? I need immediate assistance as without the plugin activated I have NO VARIATION IMAGES showing on any product page! Why isn't there a simple way to retrieve older versions of the plugin so this doesn't become a catastrophic problem for your users until you have time to sort out the bad code in the plugin updates.
Try this, it is what i just did to make it work for me

1. check your PHP version, mine was PHP 8.1
2. I went to https://alidropship.com/updates-plugin/ and download the Alidropship Woo PHP 8.1
3. Deactivate and delete the current plugin
4. Upload and activate the 8.1 plugin you downloaded
 
Try this, it is what i just did to make it work for me

1. check your PHP version, mine was PHP 8.1
2. I went to https://alidropship.com/updates-plugin/ and download the Alidropship Woo PHP 8.1
3. Deactivate and delete the current plugin
4. Upload and activate the 8.1 plugin you downloaded
I did what you said, but I now get the "you use the outdated version" prompt to update the plugin to 1.6.5 and it shows the current plugin is 1.6.3. Thanks though. At least it is working again. I won't be updating anytime soon though. Next time I see that message I will go directly to the downloads page. I wonder why the version is different than what is stated on the page.
 

Attachments

  • Screenshot (212).png
    Screenshot (212).png
    259.1 KB · Views: 9
Fixed:
- Reviews import with images only
- Fixes for Alishipping addon (release on 01.02.2024)
- Order processing via API

Important:
Before Alishipping addon release, please, update your products. Before updating your products, please, authorize in API in any of your orders.

Next release (1st half of February 2024):
-Size guide problems
- Currency change during order processing
- Products import via API
- Products import from supplier's page

If you have feedback, please, feel free to leave a comment here!

If you have problems with plugin update, please, use this .zip:
Hello @Sergei Alidropship supposedly in this update v1.6.67 the problem of - Products import from supplier's page was going to be repaired but it still doesn't work
 
Since latest update I can no longer add additional supplier to a product or save current supplier information when attempting to add a note to it. What is being done to fix this issue? Attempting to add an additional supplier does nothing. Attempting to save current supplier with a note added to it just gives the planes going by and never ends or updates the information. That makes it impossible to add a new product from Aliexpress to the website which is the sole purpose of the plugin.
 

ForumUser

Member
@catfancier3 @GPL DESCARGAS WP

Hello! Please, download the plugin here and install again - https://alidropship.com/updates-plugin/ We have fixed this issue.

1.6.67 is problematic.

I tried to update my product pricing, and the update simply started to move all my products to draft, suggesting they were not available on AliExpress, when they actually still were. I realised that I needed to authorise the API to make the updates and prevent this problem, which I then did. It seems that your product updates are now being done through the API, which is causing a new problem, as described below.

When updating products, the price of some products is being reduced to below what they're are being sold for on AliExpress, which will obviously then cause the seller to lose money. This does not happen on all products, but a significant few and seemingly for specific AliExpress stores.

Can you please fix this?
 

fansofmk

Member
1.6.67 is problematic.

I tried to update my product pricing, and the update simply started to move all my products to draft, suggesting they were not available on AliExpress, when they actually still were. I realised that I needed to authorise the API to make the updates and prevent this problem, which I then did. It seems that your product updates are now being done through the API, which is causing a new problem, as described below.

When updating products, the price of some products is being reduced to below what they're are being sold for on AliExpress, which will obviously then cause the seller to lose money. This does not happen on all products, but a significant few and seemingly for specific AliExpress stores.

Can you please fix this?
Same probleme with pricing
 

Sergei Alidropship

Administrator
Staff member
Hello! As I can see those prices aren't showing for products in frontend. Product's update shows you aliexpress' prices for those products but your prices are always correspond to your pricing formula. You can check that by updating your products and compare prices in update list and frontend.
 

ForumUser

Member
Hello! As I can see those prices aren't showing for products in frontend. Product's update shows you aliexpress' prices for those products but your prices are always correspond to your pricing formula. You can check that by updating your products and compare prices in update list and frontend.

I have checked my prices on the front end, which is exactly why I'm reporting the issue. After updating, some products are being displayed on the front end of my website at lower prices than what they are listed as on the AliExpress site. Not all products, but some. Were they to be purchased through my site, I would lose money.

There is no change with my pricing formula and this issue has only started happening with 1.6.67.

Can this be fixed?
 
My problem still has not been addressed. I cannot update my suppliers with a new link or add a new supplier. I have numerous products that need new links to new suppliers because the old supplier does not have the product anymore. I have deactivated wordfence to see if that was the issue, but it was not. Then I tried Firefox instead of Chrome and no luck. I need this fixed right away.
 
Top