Ads Customers Gallery Add-on

#1
I download and installed the Ads Customers Gallery Add-on (php 7.2+)

But when I tried to activate it I got the following error:

Error! AliDropship Ads Gallery add-on is not supported by WooCommerce.

± My site is currently on PHP version 7.4.8
± AliDropship Woo plug in Version 1.6.8 installed and activated.
± Woocommerce Version 4.3.1


I reverted back to PHP version 7.2 on the server but still getting the same error message.
 
Last edited:
#2
I download and installed the Ads Customers Gallery Add-on (php 7.2+)

But when I tried to activate it I got the following error:

Error! AliDropship Ads Gallery add-on is not supported by WooCommerce.

± My site is currently on PHP version 7.4.8
± AliDropship Woo plug in Version 1.6.8 installed and activated.
± Woocommerce Version 4.3.1


I reverted back to PHP version 7.2 on the server but still getting the same error message.
Because is exacly what your error say.
Is not for woocommerce is just for the original
 
Top