AliDropship Woo plugin ver. 1.6.35 - UPDATE

George Murdasov

Administrator
Staff member
  • Added "View on Aliexpress" feature for products with an additional supplier
  • Added import of reviews for an additional supplier
  • Removed the error on widgets.php
  • Fixed an additional supplier feature when placing an order
  • Fixed update settings in the admin panel of the products
 

Attachments

  • alidswoo_ion71_1.6.35.zip
    6.1 MB · Views: 1
  • alidswoo_ion72_1.6.35.zip
    6.1 MB · Views: 8

DanKru

New Member
  • Added "View on Aliexpress" feature for products with an additional supplier
  • Added import of reviews for an additional supplier
  • Removed the error on widgets.php
  • Fixed an additional supplier feature when placing an order
  • Fixed update settings in the admin panel of the products
My WP version is 5.8.1
My existing AliDropship Woo Plugin is 1.6.34
No way to update to 1.6.35
The Plugin Page says: compatible up to WP 5.7.1
What to do now?
 

DanKru

New Member
Update the plugin.
That's what I tried for the last 3 days. The "Easy Updates Manager" plugin (see screenshot) sent emails:
[fs_unavailable]
Manual updates did not work either, see screenshot.
Clicking on "Details der Version 1.6.35" showed the page, see screenshot. (Kompatibel bis WP 5.7.1)
Today, after 3 days update not working, manual update worked, see screenshot.
What's wrong here?
SPEZIALMARKT › Plugin-Installation — WordPress - www.dkbiz.de.pngPlugins ‹ SPEZIALMARKT — WordPress - www.dkbiz.de (2).pngToday, after 3 days, manual update did work, strange ... Why is that?Plugins ‹ SPEZIALMARKT — WordPress - www.dkbiz.de.png
 
Top