AliDropship Woo plugin ver. 1.4.3.1 - UPDATE

Mar

Moderator
You did not understand the problem. I do not have problem in "switching PHP version from control panel" :))))))))))))))))
I have 6 websites with 2000 products at each website and 25+ plugins, and it is not Alidropship plugins. Some of these plugins have PHP 7.1 version, some not.
If I "just switch PHP version" I'll get crashed website.
I need to find PHP 7.1 version of each plugin, install and configure them properly, change ioncube version, change wordpress version, change woocommerce version, configure everything and so on...
Totally upset ...
Haven't heard a case like that. I have many plugins too with woo plugin, not one has problem when I transitioned to PHP7.3.
 

bestsouk

New Member
I have an issue with currency switcher of alidropship... my site changes to the respective country currency but still show USD as products currency...conversions are working fine but customers still see USD.

E.g: a product for 1$ ----> normally is 0.88€ but in my site it shows 0.88$

please help
 

4bondarenko

New Member
Haven't heard a case like that. I have many plugins too with woo plugin, not one has problem when I transitioned to PHP7.3.
It is not true.
As an example, if you have Bicycle plugin on Wordpress 5 and PHP 7.0 with all options switched on and just change PHP version from 7.0 to 7.1, you will get a crashed website and error 500 ... some options of this plugin are not compatible with PHP > 7.0
And it is just one example.
Same issues with almost all cache plugins ...
 
Top