plugin doesnt work anymore

#1
hi there:

my plugin doesnt work anymore.
at beginning, it doesnt import products from aliexpress. i followed the instruction to fix by upgrading my plugin. but when i reactived it, the error message came out from my wordpress site.error message is as below and i have contacted my webhosting provider, i was told the right version of ionCube Loader is there already.
please help to solve this problem asap. thanks



Fatal error: The file /srv/disk2/572573/www/shoppingease.net/caijs_default/wp-content/plugins/alidswoo/core/core.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
 

Christina

Administrator
Staff member
#2
hi there:

my plugin doesnt work anymore.
at beginning, it doesnt import products from aliexpress. i followed the instruction to fix by upgrading my plugin. but when i reactived it, the error message came out from my wordpress site.error message is as below and i have contacted my webhosting provider, i was told the right version of ionCube Loader is there already.
please help to solve this problem asap. thanks



Fatal error: The file /srv/disk2/572573/www/shoppingease.net/caijs_default/wp-content/plugins/alidswoo/core/core.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
Hello, dear client! What is your ionCube Loader php-version? And what is the AliDropship plugin one?