PHP Version

#1
Hi

Im about to purchase the WooCommerce version of the plugin and noticed there seems to be some discussions about the PHP version supported.

Im hosted on GoDaddy on the Ultimate Hosting package, at present I have 7.1 of PHP installed will this work with the latest version of the plugin ? Do I need to do some other install as well to get it working ?

Thanks

Stewart
 
Top