Import Reviews "HTTP ERROR 500"

#1
Everything on AliDropship Plugin is working very good, but the Import Reviews suddenly stops working and give me HTTP ERROR 500, I tied everything but it's the same error every time even when I activated the define('WP_DEBUG', true) in WP-Config.php I got a blank white page, BTW I'm using the AliDropship WooCommerce Version.

My PHP.INI Settings is:
PHP:
display_errors = Off
max_execution_time = 3000
max_input_time = 400
max_input_vars = 10000
memory_limit = 1024M
post_max_size = 200M
session.gc_maxlifetime = 1440
session.save_path = "/var/cpanel/php/sessions/ea-php72"
upload_max_filesize = 640M
zlib.output_compression = on
opcache.memory_consumption=256
; The amount of memory for interned strings in Mbytes.
opcache.interned_strings_buffer=8
; The maximum number of keys (scripts) in the OPcache hash table.
; Only numbers between 200 and 100000 are allowed.
opcache.max_accelerated_files=10000
; The maximum percentage of memory until a restart is scheduled.
opcache.max_wasted_percentage=15
opcache.revalidate_freq=0
opcache.force_restart_timeout=300
My .htaccess Settings is:
PHP:
Options +FollowSymLinks
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress
RewriteCond %{HTTP_HOST} ^[B]mywebsite[/B]\.com$ [OR]
RewriteCond %{HTTP_HOST} ^www\.[B]mywebsite[/B]\.com$
RewriteRule ^/?$ "https\:\/\/www\.[B]mywebsite[/B]\.com" [R=301,L]
# BEGIN Enable Gzip Compression
# END Enable Gzip Compression
# php -- BEGIN cPanel-generated handler, do not edit
# Set the “ea-php72” package as the default “PHP” programming language.
<IfModule mime_module>
  AddHandler application/x-httpd-ea-php72 .php .php7 .phtml
</IfModule>
# php -- END cPanel-generated handler, do not edit

<IfModule php7_module>
   php_flag display_errors Off
   php_value max_execution_time 3000
   php_value max_input_time 400
   php_value max_input_vars 10000
   php_value memory_limit 1024M
   php_value post_max_size 200M
   php_value session.gc_maxlifetime 1440
   php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
   php_value upload_max_filesize 640M
   php_flag zlib.output_compression On
</IfModule>
<IfModule lsapi_module>
   php_flag display_errors Off
   php_value max_execution_time 3000
   php_value max_input_time 400
   php_value max_input_vars 10000
   php_value memory_limit 1024M
   php_value post_max_size 200M
   php_value session.gc_maxlifetime 1440
   php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
   php_value upload_max_filesize 640M
   php_flag zlib.output_compression On
</IfModule>
 
#5
the php_value post_max_size 200M , you should setting in 1024M , php_value post_max_size 1024M,
according to the manuals it must be equal or better double, you could try, that maybe helps you.
 
#6
the php_value post_max_size 200M , you should setting in 1024M , php_value post_max_size 1024M,
according to the manuals it must be equal or better double, you could try, that maybe helps you.
Hi, thanks for your imput. I just get a blank screen still - and half of the time it shows FATAL ERROR.
 
Top