DaVinci 2.0 latest update today resulted to blank slider?

#1
Hi,

Today a new version on Davinci 2.0 and I took the update. Now the slider on my h ome page is blank, causing a huge white space gap from top to the products. Anyone else experienced this?
 
#4
Hey Bud, I kept old copy of the theme, just in case. That is what helped me. Follow these steps.

1; Download another theme compatible with Alidropship Plug in. (Like Michelangelo or Rembrandt
2. Activate one of these themes. This will help you to retain settings from the old version of the theme that you just update.
3. Ask old version from Alidropship team. If you need from me, I can send you in you email. Let me know.
4. Once you have old Davinci 2.0, install and activate it.
 

daica85

New Member
#5
Thank you friend,

I've just switched to the WordPress default theme Twenty Seventeen, then deleted the Davince 2.0 ver 1.2. And I installed the old version of Davinci 2.0 ver 1.1 theme again. Luckily all the settings are retained.

The update is too bad :(
 
#18
The height issue is caused by the empty Product details tab. We'll do our best to fix this as soon as possible.
Thanks for the reply.

I have another serious issue. How does the theme's (Davinci 2.0) contact form works? I added my custom form J script in your "Contact Us" customization. The thank you page pops up but form/content is not delivered to my email. I emailed directly from the php form page of my website and it is working just fine. I received the email instantly. After that I created a new wordpress page with a different name and tried the script but the contact form script did not work on the brand new page as well! Why the script is not working on the wordpress page of this theme? My all other websites (total 11) are running the same script just fine.

Appreciate your prompt response.
Thanks
 
#19
Thanks for the reply.

I have another serious issue. How does the theme's (Davinci 2.0) contact form works? I added my custom form J script in your "Contact Us" customization. The thank you page pops up but form/content is not delivered to my email. I emailed directly from the php form page of my website and it is working just fine. I received the email instantly. After that I created a new wordpress page with a different name and tried the script but the contact form script did not work on the brand new page as well! Why the script is not working on the wordpress page of this theme? My all other websites (total 11) are running the same script just fine.

Appreciate your prompt response.
Thanks
Weird that Javascript is not working. I put the same code as iframe and it is working just fine. May be something for you guys to look in details. As far as I am concerned, my custom form is working. Thanks
 
#20
Weird that Javascript is not working. I put the same code as iframe and it is working just fine. May be something for you guys to look in details. As far as I am concerned, my custom form is working. Thanks
Ohhhh! My bad!!! May be I spoke too soon!!!. Please check the attached image. Under my form, I am still getting the default theme's form.


Whys is it so??
Why is it so?? issue form.png
 
Top