Compatible theme

#1
Hello! Would anyone know if the Generatepress or Electro theme is compatible with Alidropship Woo? Sorry for my English, using the google translator. Thank you
 

Chrisschris37

Well-Known Member
#2
Hello! Would anyone know if the Generatepress or Electro theme is compatible with Alidropship Woo? Sorry for my English, using the google translator. Thank you
Most of the woocomerce theme are compatible, but if they are not one of the recommend theme from allidropship you will need a lot of time for you bring to your needs.

...if you have the technical knowledge to do it, go for it.
 

the_lyall

Active Member
#4
I've never used a theme provided by AliDropship and I've never had any problems or needed to spend a lot of time on AliDropship-specific issues. I've used free themes but mostly themes from Envato. @Chrisschris37 is right that if it is compatible with WooCommerce it should be compatible with AliDropship, although I even used a non-WooCommerce theme with both and it still worked, it just took longer.
 

Chrisschris37

Well-Known Member
#5
I've never used a theme provided by AliDropship and I've never had any problems or needed to spend a lot of time on AliDropship-specific issues. I've used free themes but mostly themes from Envato. @Chrisschris37 is right that if it is compatible with WooCommerce it should be compatible with AliDropship, although I even used a non-WooCommerce theme with both and it still worked, it just took longer.
1)you need to write your own private police, refund, term and contision
2)also you need you create your own track page and
3)In the end everybody who use theme which is not in the recommend in the page of alidropship, they always come back and try to make it look like this.

They want to locate currency switcher in the header for example or try to use slider like those themes.

Is not really difficult to do it,they just need more time .

And in the end the theme is personal preference for most users...(I don't agree with personal preference theme, I agree in what customer visual can like and not what I like)
 

the_lyall

Active Member
#6
1)you need to write your own private police, refund, term and contision
2)also you need you create your own track page and
3)In the end everybody who use theme which is not in the recommend in the page of alidropship, they always come back and try to make it look like this.
1) You should write those for every site anyway, as privacy policy depends on which plugins are installed and terms and conditions should be site specific (I have a template that I use on all sites, easy to update)
2) Creating static pages like the tracking page I don't consider extra work as it's a standard task
3) Not everyone... Personally I try to avoid having sites that look like standard templates, but I can't argue they are functional and better than a lot of free ones that I've seen. Just not suitable for the customers my sites are targeting.

Currency switcher I find there are better and more flexible alternatives to the AliDropship one (I have multi currency and multi-language on all sites), but again it isn't a lot of work to update any theme to use either AliDropship ones or a different one, depending on your level of experience.
 

Chrisschris37

Well-Known Member
#7
Not everyone... Personally I try to avoid having sites that look like standard templates, but I can't argue they are functional and better than a lot of free ones that I've seen. Just not suitable for the customers my sites are targeting.
I Agree with you I personal use da vinci woo child theme... but heavy customize..
I heard many complaint about mobile speed, but I managed to fix all the issue i has... is really fast now.
Really customized in my needs.
 
Last edited:
#8
[QUOTE = "Chrisschris37, post: 76060, membro: 25443"] Eu concordo com você Eu uso pessoal o tema infantil da vinci woo ... mas personalizo pesado ..
Ouvi muitas reclamações sobre a velocidade do celular, mas consegui resolver todo o problema que tenho ... agora é muito rápido.
Realmente personalizado para as minhas necessidades. [/ QUOTE]

o que você fez para consertar?
 
#9
[QUOTE = "the_lyall, post: 76054, membro: 26595"] Eu nunca usei um tema fornecido pelo AliDropship e nunca tive problemas ou precisei gastar muito tempo em questões específicas do AliDropship. Eu usei temas gratuitos, mas principalmente temas da Envato. [USER = 25443] @ Chrisschris37 [/ USER] tem razão em que, se for compatível com o WooCommerce, deve ser compatível com o AliDropship, embora eu até tenha usado um tema que não seja do WooCommerce com os dois e ainda funcione, demorou mais tempo. [/ CITAR]

Então, eu usei o Davinci woo 2.0 no começo, mas mudei porque estava desatualizado com o Woocommerce, então fiz a transição para o Flatsome, é um bom tema, mas tinha alguma incompatibilidade com as descrições trazidas do Aliexpress, agora parece que eles atualizaram o Davinci Woo, e a compatibilidade com o Woocommerce, fiquei feliz, tudo funcionou, só quebrei a cabeça por ter que traduzir o tema para o meu idioma, porque há coisas que não traduzem nas configurações, mas com poedit . Obrigado pela sua resposta.
 
#10
[QUOTE = "the_lyall, post: 76054, membro: 26595"] Eu nunca usei um tema fornecido pelo AliDropship e nunca tive problemas ou precisei gastar muito tempo em questões específicas do AliDropship. Eu usei temas gratuitos, mas principalmente temas da Envato. [USER = 25443] @ Chrisschris37 [/ USER] tem razão em que, se for compatível com o WooCommerce, deve ser compatível com o AliDropship, embora eu até tenha usado um tema que não seja do WooCommerce com os dois e ainda funcione, demorou mais tempo. [/ CITAR]

Então, eu usei o Davinci woo 2.0 no começo, mas mudei porque estava desatualizado com o Woocommerce, então fiz a transição para o Flatsome, é um bom tema, mas tinha alguma incompatibilidade com as descrições trazidas do Aliexpress, agora parece que eles atualizaram o Davinci Woo, e a compatibilidade com o Woocommerce, fiquei feliz, tudo funcionou, só quebrei a cabeça por ter que traduzir o tema para o meu idioma, porque há coisas que não traduzem nas configurações, mas com poedit . Obrigado pela sua resposta.
Forgive me for english, google translator translation
 
Top