Alidropship Themes Blog [Facebook Tracking Issue] [SOLVED]

omktg

Active Member
#1
Hey guys,

Sometime ago i noticed that since one of the latest blog updates for the Alidropship original themes, the blog was not using the same header as the store anymore. And this brought a problem. That if we are adding our Facebook pixel to the head section of the theme, it wont be used for the new blog layout. So right now it is not possible to track visits to our blog with the Facebook pixel installed.

Here is my Facebook pixel added to the head section of my Alidropship store.


As you can see it works perfectly fine, within the store layout [homepage/categories/pages/products]


But if i visit the new blog layout, there is no Facebook pixel tracked. I also checked the html code, and there is no pixel information there.

NOTE: I have 2 stores using the Facebook business addon, and with that plugin enabled there is no problem. That plugin adds the pixel to the blog without any issues. This issue only happens when adding the pixel to the head section of the themes.


Even when visiting a blog post, there is no Facebook pixel information.


That's it guys, hope you can fix this ASAP.
@Yaros @Ekaterina Sayapina

Maybe you can add a section/box in the Blog tab for every theme, to allow us to paste our Facebook pixel to that head section, this way could be also easier to separate blog events from the store ones.

I was trying to test some funnel posts, and I remembered this issue.
 
Last edited:

Ekaterina Sayapina

Administrator
Staff member
#3
Hey guys,

Sometime ago i noticed that since one of the latest blog updates for the Alidropship original themes, the blog was not using the same header as the store anymore. And this brought a problem. That if we are adding our Facebook pixel to the head section of the theme, it wont be used for the new blog layout. So right now it is not possible to track visits to our blog with the Facebook pixel installed.

Here is my Facebook pixel added to the head section of my Alidropship store.


As you can see it works perfectly fine, within the store layout [homepage/categories/pages/products]


But if i visit the new store layout, there is no Facebook pixel tracked. I also checked the html code, and there is no pixel information there.

NOTE: I have 2 stores using the Facebook business addon, and with that plugin enabled there is no problem. That plugin adds the pixel to the blog without any issues. This issue only happens when adding the pixel to the head section of the themes.


Even when visiting a blog post, there is no Facebook pixel information.


That's it guys, hope you can fix this ASAP.
@Yaros @Ekaterina Sayapina

Maybe you can add a section/box in the Blog tab for every theme, to allow us to paste our Facebook pixel to that head section, this way could be also easier to separate blog events from the store ones.

I was trying to test some funnel posts, and I remembered this issue.
Thanks for letting us know! We'll do our best to fix the issue asap.
 
Top