AliDropship plugin ver. 1.7.4 - UPDATE

#2
Hi Victoria,

Just to let you know: updating from within wordpress downloaded the wrong php version (7.2 instead of 7.1)

Both of these versions seem to be 7.2. Is there php 7.1 available?
 
Last edited:

Andre M

Active Member
#3
yap happen to me the same, i try to change php version in server to 7.2 and messed up my website. Waiting to support alidropship help
 
Top